Sunday, February 28, 2010

Fitur-fitur Terbagu,, dan Fitur yang Terbuang di G-Mail


Sebagai dedengkot dunia maya,,Google telah membuat beberapa perubahan untuk layanan Gmail, dengan melakukan upgrade enam eksperimen dari Gmail Labs, dan menghapus lima fitur lain secara permanen.

Diperbarui:

  1. Vacation Responder: Pengguna bisa mengatur pesan balasan jika sedang melakukan liburan atau tidak bisa mengakses layanan Gmail.
  2. YouTube Previews: Jika seseorang mengirimkan tautan video YouTube, pengguna akan bisa melihatnya langsung dari Gmail.
  3. Forgotten Attachment Detector: Fitur ini akan mengingatkan penguna ketika lupa menambah lampiran. Ini dilakukan dengan menganalisis pesan email yang berisi kata-kata 'attached' dan 'included.'
  4. Go To Label: Cukup ketik 'gl' diikuti labelnya untuk menemukan semua pesan Gmail dengan label yang sesuai.
  5. Custom Label Colors: Warna label tertentu untuk memudahkan pengaturan. Gmail tidak membuat folder, namun mengijinkan pengguna membuat Label dengan warna tersendiri atas email yang memiliki kriteria tertentu.
  6. Search Autocomplete: Ketika mengetik sesuatu di kotak pencarian email, seperti alamat atau nama, Gmail akan otomatis mengisinya dengan saran-saran yang mungkin sesuai. Ini seperti fitur auto-suggest di Google.com. 
Dihapus
  1. Random Signature: Menampilkan kata-kata bijak dari orang-orang terkenal secara acak di bagian akhir pesan email.
  2. E -mail Addict: Fitur yang akan mematikan layanan Gmail selama 15 menit sehingga pengguna bisa melakukan hal lain.
  3. Fixed Width Font: Opsi di menu Reply untuk menampilkan pesan dalam ukuran huruf tetap.
  4. Location in Signature: Fitur yang akan secara otomatis menampilkan lokasi pengguna sebagai bagian dari tanda tangan (signature) email. Fitur ini sebenarnya cukup populer sehingga cukup mengejutkan ketika Google menghapusnya.
  5. Muzzle: Fitur ini tersembunyi di belakang status chat teman Gmail, menampilkan layar real estate. Beberapa orang memprotes keputusan ini dan telah membuat petisi agar ftur ini dikembalikan.

RIM baru saja mengirimkan email kepada beberapa rekan media maupun pengembang aplikasi yang menginformasikan mengenai peluncuran BIS 3.0 terbaru mereka. Pada emailnya tersebut, RIM mengumumkan akan meluncurkan BIS 3.0 pada tanggal 21 maret 2010 nanti. Perubahan apa saja yang dilakukan pada BIS 3.0 ini?
Pada emailnya, RIM menginformasikan sedikit mengenai peningkatan dan perubahan pada BIS 3.0 seperti meng-upgrade Blackberry Email Administration Tool dengan penyempurnaan UI/ tampilan antar muka yang lebih mudah, dukungan browser yang ditingkatkan, terhubung ke Blackberry Technical Solution Center, peningkatan aplikasi Google Mail (Gmail), dukungan lebih banyak format file Attachment (file OpenOffice, dan WMA), penyempurnaan akses email dengan konten HTML, Device switch revalidation, dan menyimpan password email.
Tampaknya tidak terlalu signifikan perubahan pada BIS 3,0. Menurut perbincangan di Internet, mereka lebih suka menunggu RIM meluncurkan webkit baru Blackberry dengan dukungan Flash Player.

Kantor Baru Facebook Inc. di Austin Texas USA


Tak salah jika Facebook menjadi Website No.2 di Dunia Fersi Alexa. Baru-baru ini Facebook Inc. semakin melebarkan sayapnya. Facebook Inc. membuka kantor baru di Austin, Texas, USA sebagai perluasan dari kantor mereka di Palo Alto. Kantor ini akan berisi 200 orang pegawai, dan didirikan berkat insentif dari pemerintah negara bagian Texas sebesar 1,4 juta dolar. Sedangkan Facebook sendiri juga akan mengeluarkan investasi yang tidak sedikit yaitu sekitar 3,1 juta dolar untuk membuat kantor operasi di Austin ini.

Saat ini Facebook memiliki karyawan sekitar 800 orang, dengan penghasilan pada tahun lalu sebesar 50 juta dolar. Anda Ingin bergabung?

Friday, February 26, 2010

Siap-siap!! 6 Blacberry Terbaru akan masuk Indonesia

Kira-kira, BlackBerry terbaru seri apa ya, yang akan masuk ke pasar Indonesia di tahun 2010 ini? Yuk, langsung saja kita intip bocorannya.
Berdasarkan informasi yang terima dari para operator penyelenggara BlackBerry, berikut adalah daftar ponsel yang kabarnya telah mendapat restu dari pihak Research in Motion (RIM).
  • BlackBerry Tour
  • BlackBerry Storm 2
  • BlackBerry Onyx White
  • BlackBerry Aries
  • BlackBerry Pearl 3G
  • BlackBerry Gemini 3G
BlackBerry Tour yang punya kemampuan dual mode GSM+CDMA (layanan CDMA versi suntik nomor beserta satu slot kartu GSM) rencananya akan dirilis Indosat pada Maret 2010 nanti.
Belum ada kepastian, kapan Pearl 3G, Onyx White, Aries, dan Gemini 3G akan dirilis. Baik Indosat dan Telkomsel mengaku masih pikir-pikir dulu. Namun Axis kabarnya sudah pasti akan memasarkan Pearl 3G dan Gemini 3G.
Sedangkan Storm 2, masih oleh Indosat, rencananya dirilis paling cepat sebulan kemudian, April. Operator lain belum memberi konfirmasi soal peluncuran handset yang juga bisa CDMA+GSM ini.

"Sedangkan untuk BlackBerry Magnum, RIM sudah memastikan. Tidak jadi dibuat dan tentunya tidak jadi masuk ke sini," bisik salah satu orang operator yang jadi mitra RIM di Indonesia.

Thursday, February 18, 2010

Router 3.5G Imut dan Nyaman di Kantong dari D-Link

Ada yang baru dari D-Link, Router biasanya jarang dianggap sebagai perangkat yang bisa dimasukkan dalam kantung. Lain halnya untuk router DIR-457 dari D-Link, perangkat router 3.5G ini bisa dibawa-bawa dalam kantung baju.

DIR-457 myPocket 3.5G adalah router dengan ukuran 11cm x 6,5cm dan berat 103 gr. Ukuran dan beratnya yang mini itu membuat perangkat tersebut bisa dibawa dalam kantung baju.

DIR-457 mampu bekerja di jaringan 3G, High Speed Downlink Packet Access (HSDPA) dan juga WiFi. Dengan kartu SIM UMTS atau HSDP dari operator telekomunikasi di Indonesia, secara teori DIR-457 bisa mencapai kecepatan download 3.6MBps.

Selain untuk koneksi jaringan nirkabel, router tersebut memiliki slot kartu microSD yang memungkinkan perangkat berfungsi untuk berbagi file. Kemudian, alat yang bisa terhubung ke 16 pengguna ini juga bisa dimanfaatkan sebagai modem USB.

Belum ada rincian harga dari D-Link untuk DIR-457. Perangkat ini mulai tersedia di Indonesia pada Maret 2010.

FUNGSI, KEUNGGULAN, CARA KERJA, Dan KEKURANGAN DNS (Domain Name System)

DNS adalah kependekan dari Domain Name System, sebuah aplikasi service di internet yang berguna menerjemahkan sebuah domain name ke IP address dan salah satu jenis system yang melayani permintaan pemetaan IP address ke FQPN (Fany Qualified Domain Name) dan dari FQDN ke IP address. DNS biasanya digunakan pada aplikasi yang berhubungan ke internet sererti Web Browser atau e-mail, Dimana DNS membantu memetakan host name sebuah computer ke IP address. Selain digunakan di internet DNS juga dapat di implementasikan ke private network atau internet.


FUNGSI DNS

A. Kerangka Peraturan pengiriman secara kontroversi menggunakan keuntungan jenis rekod DNS, dikenal sebagai rekod TXT.

B. Menyediakan keluwesan untuk kegagalan computer,Beberapa server DNS memberikan perlindungan untuk setiap domain. Tepatnya,Tiga belas server akar (root server) digunakan oleh seluruh dunia.


KEUNGGULAN DNS

DNS mudah untuk di implementasikan di protocol TCP/IP DNS server mudah untuk di konfigurasikan(Bagi admin) User tidak lagi di repotkan untuk mengingat IP address

CARA KERJA DNS


-Ketika kita request suatu alamat, misalnya www.google.com dari host kita (misal : 10.121.222.54), maka host kita akan mencontact name server lokal untuk menanyakan dimanakah www.google.com berada.
- Name server (misal : 10.121.222.54), akan mengirimkan request tersebut di database lokal kita. Karena tidak ada, maka name server akan mengontak root DNS servernya, siapa yang memegang domain untuk (.com)
- Beberapa daftar Top Level Domain (TLD) yang ada sekarang adalah: com, net, org, biz, info, name, museum, dan tv. Sedangkan Country Code Top Level Domain (ccTLD) adalah: us, uk, fr, es, de, it, jp, ie, dll.
- Root server akan memberitahu IP address dari server DNS dari www.google.com . Kemudian DNS server lokal akan mengontak server DNS yang mengelola www.google.com . Kemudian DNS server tersebut akan memberitahu IP address dari www.google.com . baru host (misal : 10.121.222.54) akan merequest www.google.com dengan IP address tersebut.

KEKURANGAN DNS

- DNS tidak mudah untuk di implementasikan.
- Tidak konsisten.
- Tidak bisa membuat banyak nama domain.

Sunday, February 14, 2010

Hindari Port Scanner Hacker

 Sedikit Tips/Tutorial dari Cah Madiun untuk menghindari Port Scanner Hacker bagi para pemilik RT/RW,,Hotspot,,Atau ISP yang menggunakan Peralatan Wireless Hotspot Mikrotik.

di bagian filter:
/ip firewall filter
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no

Chain ini dipakai untuk mendaftar ip ke black-list address list
Chain selanjutnya untuk mendeteksi apakah ada indikasi aktifitas port scanner:
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg 
action=add-src-to-address-list address-list="port scanners" 
address-list-timeout=2w comment="NMAP FIN Stealth scan"

add chain=input protocol=tcp tcp-flags=fin,syn 
action=add-src-to-address-list address-list="port scanners"
address-list-timeout=2w comment="SYN/FIN scan"

add chain=input protocol=tcp tcp-flags=syn,rst 
action=add-src-to-address-list address-list="port scanners"
address-list-timeout=2w comment="SYN/RST scan"

add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack 
action=add-src-to-address-list address-list="port scanners" 
address-list-timeout=2w comment="FIN/PSH/URG scan"

add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
action=add-src-to-address-list address-list="port scanners" 
address-list-timeout=2w comment="ALL/ALL scan"

add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg 
action=add-src-to-address-list address-list="port scanners" 
address-list-timeout=2w comment="NMAP NULL scan"

jika ada tanda tanda dari kejadian di atas, maka harus didrop scanning IPnya pakai perintah ini:
add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no

Jangan Lupa Tinggalkan Jejak Anda Ketika Berkunjung Di Blog Saya Yang Jelek Ini...Thank's...

Block Akses Internet Zynga Poker

Bagi temen" mungkin udah kehilangan akal gimana cara Block akses internet Zynga Poker,,emank game ini udah merasuk dalam otak para pemainnya hanya untuk sekedar bermain atau mengumpulkan Chips untuk dijuak kembali...
Bagi para gamer sih gak ada masalah,,tapi bagi para pemilik Warnet,,Hotspot,,atau ISP di Madiun dan Seluruh Indonesia bikin puyeng,,,soalnya game ini begitu banyak menyedot bandwidth...

Tapi tenang aja,,sekarang gak perlu khawatir lagi setelah ane cari" kemana-mana akhirnya ketemu juga cara Blok akses internet Zynga Poker khususnya yang memakai peralatan Mikrotik untuk hotspot atau router warnet...


;;;drop Zynga Texas HoldEm Poker
chain=forward action=drop in-interface=XXXXX
content=statics.poker.static.zynga.com 
 XXXXX = Interface yg Ke Modem


Cuma sekedar share aja,,semoga Membantu bagi para pemilik Hotspot atau warnet...Jangan Lupa Meninggalkan Jejak di Blog saya yang Jelek Ini...:D

Friday, February 12, 2010

Koneksi 1 Gbps dari Google Broadband menggunakan Fiber Optik

Ngebahas tentang Google emang ga ada matinya. Selalu saja ada inovasi2 yang dilakukan oleh salah satu perusahaan IT terbesar di dunia tersebut. Mengawali bisnis di bidang search engine, Google yang semula hanya bermarkas di garasi pemiliknya, sekarang sudah merambah ke berbagai bidang bisnis. Siapa yang tidak tau Gmail dan GTalk? Atau aplikasi-aplikasi lain seperti Google Reader, Google Book, Google Chrome, Chromium OS, Google Android, Google Wave, Google Eart sampai yang terbaru Google Buzz. Sampai-sampai search engine yang lainnya ampe pusing cari cara buat ngalahin google, seperti Yahoo, ask, bing, dll. Faktanya 90% pengguna Internet di dunia menggunakan Search engine dan 70% menggunakan Google...keren gak gan!!!

Belum cukup bermain di dunia maya, Google sekarang mengembangkan sayapnya di bidang penyedia network, dengan menawarkan broadband super duper kenceng di ribuan rumah di Amrik sono. Google berencana membangun jaringan berbasiskan fiber optik dengan kecepatan up to 1 Gbps (Gigabit per second), apabila untuk download dibagi 8 atau setara dengan 125 MBps (Mega Bytes per second) untuk kisaran 500k rumah, tentunya dengan harga yang sangat bersaing, bahkan katanya akan jauh lebih murah dari provider lain. waduh makin berat aja ni saingan ISP tempat ane Kerja...hehehehe

Google sebenarnya sudah memiliki jaringan fiber yang menghubungkan data center mereka. Dan sekarang mereka merencanakan ke tahap selanjutnya, yaitu jaringan akan langsung dikoneksikan ke rumah2 pelanggan, tentunya masih di seputaran Amrik sono.

Coba bayangin kalo koneksi Internet 1Gbps buat Ngaskus bisa-bisa PERTAMAX trus Gan...hwakakakakaka
Bandingin sama di Indo,,,Udah Mahal, putus-putus, lemot Pula...:D

Thursday, February 11, 2010

Game Point Blank Tembus 2juta Pengguna Di Indonesia

Perlahan tapi pasti kemunculan game online First Person Shoter (FPS) Point Blank atau yang biasa disebut PB (baca:pibi), mulai menggeser ketenaran game sejenis, yakni Counter Strike (CS). Game ini pun diklaim memiliki jumlah pemain yang cukup banyak.

Point lank secara resmi telah diboyong oleh PT Kreon di Indonesia dan mulai diperkenalkan ke masyarakat sejak 25 Juni 2009. Meski tergolong masih baru, namun game ini ternyata cukup sukses di pasaran.

Hal ini ditunjukkan dengan pemain setia Point Blank yang terus berkembang. "Meski diluncurkan kurang dari setahun lalu, namun jumlah pemain Point Blank saat ini mendekati jumlah 2 juta registrasi," ujar Edy Jansen, Marketing Manager PT Kreon.

Edy pun menambahkan bahwa jumlah pemain PB tidak hanya terpusat di kota besar saja namun juga beberapa kota kecil di Indonesia. "Penyebaran mencapai seluruh kota Indonesia termasuk di antaranya Aceh, Payakumbuh, Papua, Timika, serta kota kecil lainnya," tambah Edy.
Seperti di madiun Misalnya, orang-orang yang bermain Point Blank cukup banyak. Banyak diantara mereka yang ke Warnet Game Online, atau mencari WiFi Hotspot Gratisan seperti Di Alun-alun, plasa telkom dll.

Tidak berbeda jauh dengan Counter Strike, Point Blank menawarkan sejumlah pertempuran yang dilakoni oleh sekelompok teroris dengan anti-teroris. Game ini pun disebut-sebut lebih baik dari Point Blank lantaran kualitas grafis yang disajikan.

Wednesday, February 10, 2010

Laptop Alienware M11x Segera Masuk Indonesia

Kabar gembira datang bagi penggemar mesin game Alienware. Mulai Maret 2010, mesin game kecil bernama Alienware M11x siap menyambangi Indonesia.

Kabar tersebut didapat dari Willy Hendra Judo, Marketing Manager Bisnis Consumer Dell Indonesia. "Alienware M11x akan datang awal Maret ini, dekat dengan Mega Bazaar. Harganya pun sangat bagus untuk sebuah mesin game portable," ujarnya.

Alienware M11x akan melengkapi dua seri Alienware yang sudah lebih dulu datang ke Indonesia, yaitu M15x dan M17x. Bocoran dari Willy, ada dua jenis desktop game yang juga bakal masuk Indonesia, yaitu Alienware Area 51 dan Aurora.

Sepertinya, jika menilik dari keterangan Willy, produk mesin game ini mendapat sambutan baik di Indonesia. Willy mengatakan semua unit Alienware yang masuk telah terjual habis.

Meskipun demikian, Willy menambahkan, pertumbuhan tipe M17x saat ini memang lebih lamban dari M15x. "Mungkin karena kelasnya berbeda," paparnya.

Indonesia sendiri kini menempati posisi nomor 2 untuk penjualan Alienware di Asia Tenggara, setelah Singapura. Willy yakin Alienware M11x nanti bakal lebih sukses karena mesin game kecil ini tak terbatas untuk kalangan hardcore gamer saja.

Namun, saat ditanya masalah harga, Willy belum mau membocorkan. "Tunggu saja tanggal mainnya", ujarnya dengan senyum penuh misteri.

Setting Mikrotik Web Proxy Cache Full

/ ip firewall mangle

add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
action=mark-connection new-connection-mark=Cache-Connection \
passthrough=yes comment="Cache-Full" disabled=no

add chain=output connection-mark=Cache-Connection action=mark-packet \
new-packet-mark=Cache-Packet passthrough=yes comment="" disabled=no



/ queue tree

add name="CACHE-FULL" parent=global-out packet-mark=Cache-Packet limit-at=0 \
queue=ethernet-default priority=8 max-limit=0 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no 


Membuat Web Proxy Untuk Warnet menggunakan Mikrotik

Asumsinya ketika client1 mengakses website A maka proses yang terjadi adalah client1 meminta/request ke web server yang mempunyai website A tersebut. Ketika client2 atau yang lain mengakses website yang sama (website A) maka proses client tersebut akan mengulang kembali proses meminta/request ke web server tersebut. Seandainya ada banyak client lain yang mengakses website yang sama (website A) maka proses yang sama akan dilakukan lagi. nah inilah yang membuat akses terasa lambat.

Disinilah peran sebuah Proxy sangat dibutuhkan untuk mempercepat akses website. Suatu halaman website yang pernah dikunjungi oleh client akan disimpan (cache) di server proxy. Ketika ada client yang meminta/request suatu website maka client tidak langsung request ke webserver. client akan mencari website yang direquest-nya ke proxy dulu, kalo ada maka proxy akan menjawab request tersebut dan memberikannya ke client, jika website yang dicari tidak ditemukan di simpanan/Cache proxy barulah proxy server request website tersebut ke webserver dituju.
Ada banyak macam proxy, untuk basis OS windows bisa menggunakan winroute,winproxy, dll. untuk basis OS linux bisa menggunakan Squid. Disini saia menngunakan basis linux mikrotik. selain handal digunakan sebagai router, mikrotik juga bisa digunakan sebagai web proxy server. settingannya dibawah ini yang saya gunakan.

Spek PC : 
P3 800 Mhz, Mem 256, HD 30 Gb, 2 buah LAN Card (1 LAN onboard, 1 LAN tambahan)
OS : Mikrotik OS 2.29.XX
ISP : Telkom Speedy (Profesional) 1 line
Modem merk Sanex standard bawaan speedy
Client : 10 komputer

Konfigurasi Mikrotik :

#1. Setting Interface LAN card
/interface
set ether1 name=modem
set ether2 name=lan
keterangan:
ether1 diganti nama (interface) menjadi modem (koneksi dari dan ke modem)
ether2 diganti nama (interface) menjadi lan (koneksi dari dan ke jaringan LAN)
tujuannya biar mudah di ingat gak ada pengaruh ke akses-nya.

#2. Setting IP address
/ip address
add address=192.168.1.2/24 interface=modem
add address=192.168.10.1/24 interface=lan
keterangan :
ip address standart (umumnya) modem 192.168.1.1 jadi ip interface dari-ke modem antara 192.168.1.2-254 (suka-suka)

#3. Setting Gateway
/ip route
/add gateway=192.168.1.1

#4. Setting DNS
/ip dns
set primary-dns=202.134.1.10
set secondary-dns=203.130.196.155
set allow-remote-requests=yes
Keterangan :
DNS digunakan untuk menerjemahkan alamat IP ke domain (****.com, ****.net, dll) atau sebaliknya, ada beberapa DNS untuk speedy pilih yang latency-nya kecil dengan nge-ping agar akses ke dns-nya agak cepat dikit.

#5. Setting NAT
/ip firewall nat
add chain=srcnat action=masquerade out-interface=modem
keterangan :
Network Address Translation (NAT) fasilitas router untuk meneruskan paket dari ip asal dan atau ke ip tujuan dan merupakan standart internet yang mengizinkan komputer host dapat berkomunikasi dengan jaringan luar menggunakan ip address public.

#6. Setting web Proxy (transparent)
/ip web-proxy
set enabled=yes
set hostname=proxywarnetku
set transparent-proxy=yes
set cache-administrator=admin@warnetmu
Keterangan :
settingan web proxy yang lain menggunakan default bawaan mikrotik.
hostname=hostname dns atau ip address web proxy
cache-administrator=email admin yang bisa dihubungi ketika proxy error, yang akan ditampilkan pada browser client ketika proxy error.

#7. Setting redirect ke proxy
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-port=3128
keterangan :
Redirect digunakan untuk membelokkan/memaksa koneksi port 80 (www/web) dari client ke port 3128 default-nya web proxy mikrotik, jadi semua request client yang menggunakan port 80 (www/web) akan di belokkan ke web proxy mikrotik.

#8. Memonitor web proxy
/ip web-proxy
monitor interval=1
keterangan :
memonitor penggunaan web proxy mikrotik dengan interval waktu 1 detik
Hasilnya : memuaskan dan bikin puas…puas…!
Sengaja tidak setting DHCP karena ip client (windows) disetting manual hubungannya dengan billing warnet. Untuk jaringan yang besar dan client banyak sebaiknya menggunakan Squid di linux.

Tuesday, February 9, 2010

Blue-Link mengaku WiFi Router BL-R33N Tercepat sejagat,,,Benarkah???

Baru-baru ini Bluelink mengeluarkan wireless router WiFi seri terbarunya yaitu N yang memiliki kemampuan tranfer data maksimal 85 Mbps hingga 95 Mbps. Peranti akses nirkabel ini dikatakan paling cepat sejagat di kelasnya.

"Punya kami lebih cepat dari seri N merek lain yang rata-rata cuma bisa sampai 40 Mbps hingga 60Mbps," klaim Teddy Risdianto, Marketing Manager Bluelink,  

Wireless router Wifi dengan nama produk BL-R33N ini juga diklaim punya jangkauan paling jauh tanpa perlu dimodifikasi. "Saat dites berdasarkan jarak pandang, punya kami bisa mencapai 320 meter. Sedangkan merek lainnya cuma berkisar 230 sampai 270 meter," masih kata Teddy.

Menurut dia, pembuktian performa melawan semua WiFi seri N merek lain, digelar dalam ajang "Bluelink Challenge Competition" di Indocomtech 2009, YogyaComtech 2009, dan Komputexpo Surabaya.

"Hasilnya luar biasa, data throughput tercepat dapat dibuktikan berulang kali menang selama pameran," klaim pria satu ini mengenai wireless router Wifi Bluelink yang dibanderol dengan kisaran Rp 450.000 itu.

Meningkatnya kebutuhan akan akses internet, membuat Bluelink optimistis merilis wireless router WiFi terbarunya. "Kita dapat menjumpai berbagai hotspot atau WiFi area di cafe-cafe maupun warnet. Internet lewat Wifi Hotspot sedang naik daun," ujar dia.

Bluelink Bl-R33N merupakan WiFi multi fungsi. Bisa menjadi router, access point sekaligus repeater dalam unit yang sama. Peranti ini juga mendukung fitur plug and play sehingga memudahkan untuk konfigurasi.

"Cukup koneksikan sumber akses internet ke BL-R33N, nyalakan dan klik fasilitas WiFi pada PC atau laptop, dan koneksi pun langsung tersambung. Kemudian Anda bisa melakukan browsing, upload, download, maupun streaming dengan mudah," papar Teddy.

Selain itu, BL-R33N punya kemampuan channel scanner, yang bisa mendeteksi saluran mana saja yang sudah digunakan oleh WiFi lain di area tersebut. Dengan demikian, peranti ini dapat mengambil channel kosong guna mendapatkan hasil maksimal. 

"Wireless router kami juga disertai teknologi pengaman jaringan berenkripsi WPS (WiFi Protected Setup) menggunakan utility Ralink configuration. WPS merupakan standard baru pengamanan jaringan dengan kode enkripsi yang sangat panjang," masih kata dia.

WPS sendiri tengah diusung beramai-ramai oleh para prinsipal pembuat peralatan jaringan. "Jika kebanyakan prinsipal lain seperti Dlink, Linksys, masih memakai WPS versi software Bluelink R33N sudah memiliki WPS on board versi hardware," pungkas Teddy.
GodexsZone © 2009. Design by :Godexs_zone Templates